Excel dasturida amallar(Qo`shish, ayrish, bo`lish, tabdan tabga ma'lumotlarni o`tkazish)

25.09.2020 / 11:47Admin 172
Assalomu alayukm. Bugun bir websaytda yordam so`rab murojat qilishganida bizning saytimizdagi maqolaga havola berishganiini ko`rdim va bundan juda ham hursand bo'ldim. Shuning uchun bugun Microsoft Excel dasturida balki siz bilgan yoki bilmagan narsalar qo`shish ayrish tabdan tabga ma'lumot o`tkazish haqida yozmoqchiman.
Balki bilarsiz kimdur bu narsalarni bilmas shuning uchun bilmaganlarga oz bo`lsada tushuncha berish maqsadida yozmoqchiman
Gapni biroz ko`paytirib yubordima uzur. Demak boshladim.\
Qo`shish, ayrish bo`lish va ko`paytirsh
Men hozir Excel da 1 000 000 dan 10 000 000 gacha yozib oldim.

Qo`shish amalini ko`rib olsak. Har qanday formulali amallarni boshlash uchun biz = (tengdan boshlashimiz kerak.) Shuning uchun Qo`shishdagi C2 tabiga = yozib olib B2 tabiga sichqonchani bosamiz.

= (tengni yozamiz)

Sichqoncha bilan qo`shmoqchi bo`lgan katakni bosamiz. Men qo`shmoqchi bo`lgan katak bu B2
Keyn bizda C2 katakchamizda avtomatik =B2 chqadi va bunga biz + ni yozamiz =B2+ shaklida

Keyn qo`shmoqchi bo`lgan summamizni yozamiz men 500 000 summani yozaman

Enter tugmasini bosamiz.

KO`rib turganingizdek 1 500 000 ming so`mni hisoblab berdi. To`g`ri 1 000 000 ga 500 000 ni qo`shishni kallada aqlingizni ishlatib osongina yechishingiz mumkun lekin 6 544 320 ga 564 458 ni qoshmoqchi bo`lganingizda qiynalib qolasiz. (Har holda men qiynalaman ). Shunday vaziyatlarga bu juda qo`l keladi.

Endi aytaylik siz kataklarga yozilgan raqamlarni hammasida 500 000 ni qo`shmoqchisiz bunda esa o`sha katakni sichqoncha bilan bosasiz va pastki o`ng burchagidagi to`rtburchak (Excel versiyasiga qarab o`zgaradi + to`rtburchak va hokozo kelin pastgi o`ng burchagida) ni sichqonchaning chap tarifni bosib pastga tortasiz.


Shunda avtomatik raqamlarga + 500 000 dan qo`shadi

Ayrish , Ko`paytirish, Bo`lish ham huddi shu shakilda bo`ladi.

Hammasidan 500 000 ayrib olamiz.

Ayrishning natijasi

Ko`paytirish ( Men 2 ga ko`paytiraman)

Hammasini 2 ga ko`paytirmiz

Bo`lish amali ( men 4 ga bo`laman)

Hammasini bo`lamiz

Endi aytaylik siz yozilgan summani hammaini qo`shmoqchisiz buning uchun qo`shmoqchi bo`lgan summani hammsni belgilab olasiz. Patgi o`ng tarafda belgilagan kataklaringiz haqida ma'lumotlar turadi.

1. Belgilagan raqamlaringizning o`rtacha miqdori.
2. Nechta katak belgilaganingiz.
3. Hammasi qo`shilgandagi hisob.
Endi siz siz buni eslab qolib yozishingiz qiyn bu aniq shunig uchun eng pastga yozishni o`rganamiz. Buning uchun hamma katakni belgilab yuqori o`ng burchakdagi Автосумма ni bosamiz. (Excel versiyasiga qarab turlida bo`ladi, Word 2007 larda π (PI) ko`rinishida bo`lishi mumkun)

va eng pastga avtomakin jami hisobni yozadi. Ha aytgancha siz =СУММ(B2:B11) shaklida (=СУММ(qo`shishni boshlash kerak bolgan katak : va tugaydigan katak raqami)) shaklida ham yozsangiz bo`ladi.


Endi eng qizig`iga o`tsak
TABdan TABga katakgadi ma'lumotlarni o`tkazishni o`rgansak. Bu nega kerak bu foydasiz deyishga shoshilmang. Aytaylik siz Excelda juda ko`p qo`l qo`yiladigan hujjatlar bilan ishlarsiz va hammasini tasdiqlash uchun Rahbarni ismi familiyasini har safar yangi yozarsiz to`g`ri Tashkilotlarda rahbarlar juda tez almashavermaydi lekin bo`shashlar bo`lib turadi. Yoki siz Har gal hamma TABlarda sanani yozarsiz yani bugungi sanani shunda hammasini o`zgartish uchun juda ko`p vaqt va kuch sariflab qo`yasiz. SHuning uchun bu narsa juda kerak deb o`ylayman. Demak boshladik.
Yangi tab ochi olaman. Uni uzhackersw dem nomlayman

Va Лист1 ga Murad Buildings qurilish kompaniyasi rahbari Murod Nazarov qilib yozib olaman.
va uzhackersw TABiga o`tib shu narsani chiqarib ko`rman.
A1 katani sichqoncha bilan bosib = belgisini yozaman.

keyn Лист1 tabiga o`tib Murad Buildings qurilish kompaniyasi rahbari degan katakni belgilab Enterni bosaman.

Ko`rib turganingizday Лист1 TABidagi malumotni chiqarib berdi. Endi men mobodo Лист1 dagi Murad Buildings qurilish kompaniyasi rahbari degan so`zni o`zgartirsam avtomatik uzhackersw Tabida ham o`zgaradi.
TABdab tabdan faqat so`zlarni ko`chirib o`tkazmaydi siz raqamlarni olib o`tishingiz ularni ko`paytirishingiz, bo`lishingiz, aytirishingiz va qo`shishingiz mumkun bu juda qulay.


Лист1 TABidagi B2 katagini 2 ga ko`paytirish. Umuman olganda TABdan TABga ma'lumot o`tkazish juda keng ko`lamli usul undan to`g`ri foydalansangiz o`zingiznig ishingizni ancha yelgillashtirib ancha vaqt va kuchingizni tejaysiz.

Agar sizda turli savollar, tushunarsiz bo'lgan narsalar bo'lsa, savollarigizni pastda yozib qoldirishingiz mumkin.

Bundanda qiziqarli ma'lumotlarga ega bo'lish uchun saytimizga tez-tez kirib turing!
Biz eng yaxshilarini sizlarga ilinamiz.

Muallif haqida

Admin

Web dasturchi dasturlashda php, js, css3, html5, SQLdan foydalanadi. API kalitlar bilan ishlashni yaxshi ko`radi.



Maqolaga fikr bildirish

Maqolaga xabar qoldirish uchun Ro'yxatdan o'ting yoki Saytimizga kiring


Maqolaga bildirilgan fikrlar

Admin 25.09.2020 / 12:33 #171

Maqola yoqdi degan umiddaman
Javob berish


TepaPast



Siz JavaScriptni yoqmadingiz, yoki sahifa to`liq yuklanmadi